EduBlocks - App not loading – Incident details

All systems operational

App not loading

Resolved
Major outage
Started almost 3 years agoLasted about 10 hours

Affected

EduBlocks

Major outage from 10:15 AM to 7:54 PM

App

Major outage from 10:15 AM to 7:54 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved

  • Update
    Update

    Azure Static Web Apps is returning 500 errors again. We'll continue to monitor the situation.

  • Monitoring
    Monitoring

    Azure have implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    Azure Static Web Apps (the service we use to host EduBlocks) is currently down, so the app is displaying a 500 error message and won't load.

    We're closely monitoring when Azure is back up.